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Exploring Word 2000

Most of the tools and commands you need are easy to find on the
Standard and Formatting toolbars and on the Word 2000 menus.
The following illustration is of the Word 2000 window with a blank
document in Print Layout view.

Horizontal ruler—use to view and
set paragraph indents, tab stops,
page margins, and column widths.

Status bar—Page
number of displayed
page, section of page,
and page number/total
number of pages

Scroll bar—drag
the box or click the
arrows to navigate
through the current
document.

Select Browse Object—click to
open the Select Browse Object
menu where you can browse for
footnotes or graphics. Use the
Previous and Next arrows to
browse through the items.

Status bar—Distance from the top
of the page to your insertion point;
Line of text where the insertion point
is located; Distance, in number of
characters, from the left margin to
the insertion point. No
measurements are displayed if the
insertion point is not in the window.

Status bar—Double-click REC to turn the
macro recorder on or off; Double-click TRK
to turn the track changes feature on or off;
Double-click EXT to turn the extend selection
mode on or off; Double-click OVR to turn the
overtype mode on or off. The current
language is displayed.

Standard toolbar

Formatting toolbar

Web toolbar

Tab stop—a position you set
for placing and aligning text
on a page. Click here to
change the kind of tab stop.

Vertical ruler—use to view
and set top and bottom
margins of pages and the
height of rows in tables.
Drag the markers to adjust
settings. Only available in
Print Layout view.

View buttons—click to
switch between Normal,
Web Layout, Print Layout,
and Outline views.
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Creating Web pages

You can use Word 2000 to create Web pages in the same way you create
regular Word 2000 documents. You can make your Web pages interactive and
add multimedia content easily from Word 2000. To get you started, Word 2000
offers some easy ways to begin your Web page.

• Create a new Web page by using the Web Page Wizard. By
using the Web Page Wizard, you can create a single Web page or an entire Web
site. You can add existing Web pages and Word documents to your Web site. To
make your Web pages more engaging, add a theme and use frames.

Steps to creating your first web page.
Note: Before starting this project, create a new folder that will contain your
website.
Open "My Documents."  Click File: New and create a folder called "Web Site."

l Open Microsoft Word
l Click File: New
l Click the “Web Pages” tab.

l Preview each of the choices.
l Then close Microsoft Word.
l Open Microsoft Word again and
l Click File: New
l Click the Web Pages tab.
l Click Web Page Wizard so you will see this:
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This wizard will lead you through 6 steps towards creating your web site.

My suggestion is that you proceed to each step making the following choices

Screen 1:
Web site title: your name
(Example: Barry Haines)

Web site location (the folder you created in step 1
browse to find this location)      C:\My Documents\Web Site\

Screen 2:
Vertical Frame

Screen 3:
Notice on the right you have selected:

l Personal Web Page
l Blank Page 1  (this will turn into Web Lesson Plan)
l Blank Page 2  (this will turn into Webquest)   add this page
l Blank Page 3  (this will turn into your Lesson Plan)
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Click Next to Rename your pages as follows:
- Name Web
- Web Lesson Plan Resources
- WebQuest Resources
- Printed Lesson Plan Resources

At the next screen, browse through themes that will give your web site a unified
look.  Choose a theme if you wish
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Click next and Finish to view your new web site.
Notice that the page is called “default.htm”
It is really a combination of two pages:

l TOC.htm (and)  * Barry Haines Web

Use the Properties button on the Frames toolbar to confirm this.
Click on the navigation buttons on the left to navigate back and forth between
your frames.

Rename (File: Save As) the default.htm   document   index.html
The most important thing to remember is
ONLY OPEN ONE DOCUMENT AT A TIME AS YOU EDIT YOUR WEB!!!
Either open TOC    OR     NAME WEB.htm    OR   a LESSON PLAN PAGE then
save the page you’re working on, close it, and open a different page!

• Create a new Web page based on a Web page template. When you use a Web
page template, Word 2000 makes features that are not supported by your target
browser unavailable so that you can design great-looking Web pages without
having to worry about how the formatting looks in a Web browser. You can
change your target browser or turn the browser setting off. Add a theme and use
frames to make the Web pages more dynamic.

• Create a Web page from an existing Word 2000 document. Save an existing
document as a Web page to quickly get your Word 2000 documents ready for
copying to the Web or an intranet. You can place assignments, lecture notes,
sample papers, and any other Word 2000 document on the Web for your
students to use.
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To insert a hyperlink into a document or Web page

1. Click Insert Hyperlink  on the Standard toolbar.

2. Under Link to File or URL, click Browse.

3. Locate the file you wish to link to. Double-click on the file and then click OK.

4. Note that the text is now underlined, signifying that it is a hyperlink. Move your
pointer over hyperlink. When you see the hand appear, click the hyperlink to
activate it.

5. To test the hyperlink, on the Web toolbar, click Back to return to the Word
2000 document. Click Forward to return to the linked document.

6. On the File menu, click Save as HTML.

7. When the Save as HTML dialog box appears, type a name in the File Name
box and then click Save.

8. To add effects to a Web page

9. To add scrolling text to a Web page, on the Insert menu, click Scrolling Text.

10. To add a background color to your Web page, under Background Color, click
the color of your choice and then click OK.

11. On the Format menu, click Background and then click Fill Effects.

12. In the Fill Effects dialog box select a texture such as “water droplets,” and
then click OK.

13. On the Format menu, click Bullets and Numbering. Notice the new Internet-
specific buttons available.

14. On the File menu, click Save.

15. Once the Web page is saved, on the File menu, click Web Page Preview.
This will automatically launch the Web browser that you've set as your default
Web browser, such as Internet Explorer 5.0. This lets you view the Web page
as it will appear on the Web.

16. To add a movie to a Web page

17. On the Web Tools toolbar, click Movie  .

18. In the Movie box, type the path or Web address of the movie file you want or
click Browse to locate the file.
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19. In the Alternate image box, enter the path or Web address of the graphics file
that you want to designate as a substitute when the user's browser doesn't
support movies or when the user turns off the display of movies.

20. In the Alternate text box, enter the alternate text that you want to appear in
place of the movie or alternate image.

21. In the Start list, do one of the following:

22. Click Open to play the movie when the user downloads the Web page.

23. Click Mouse-over to play the movie when the user moves the mouse pointer
over the movie.

24. Click Both to play the movie in either scenario.

25. In the Loop box, enter the number of times you want the movie to repeat.

26. To review the movie while you are authoring the Web page, right-click the
image representing the movie and then click Play.

Themes

A theme is a set of unified design elements and color schemes for background
images, bullets, fonts, horizontal lines, and other document elements. A theme
helps you easily create professional and well-designed documents for viewing in
Word 2000, in e-mail, or on the Web.

Unlike a template, a theme does not provide AutoText entries, custom toolbars,
macros, menu settings, or shortcut keys. A theme provides a look for your
document by using color, fonts, and graphics.

You can apply a new theme, change to a different theme, or remove a theme by
using the Theme command on the Format menu. Before you apply a theme, you
can preview sample page elements in the Theme Preview pane by selecting the
theme from a list. You can also select options to apply brighter colors to text and
graphics, animate certain theme graphics, or apply a background to your
document. To see the animation of theme graphics, view the Web page in a Web
browser.

A variety of themes are available on your hard drive when you install Word 2000.
If you have Microsoft FrontPage 4.0 or later installed, you can use the FrontPage
themes as well. Additional themes are available on the Web. To download
additional themes, click Microsoft on the Web on the Help menu.
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Organizing Web page content

The first step in creating well-structured Web pages is knowing the message you
want to convey. Do you want to sell a product, inform, or entertain? Structure the
content and design around the purpose of your pages. For example, if your
purpose is to sell, consider including information about pricing and availability.
If your Web site will contain several pages, plan how users will navigate around
your pages. Sketching out how users will jump from one page to another may be
helpful. When it's not clear how the pages relate to each other or how to move
around your pages, users can become lost and frustrated.
Using similar graphics and layout ties your pages together and creates a
professional look. Using common elements helps people who visit your site know
they haven't followed a hyperlink to someone else's site.
The themes provided in Microsoft Word can help you create a consistent look.
There are also many libraries of images available on the World Wide Web. To
locate them, use a Web search page, and type query terms such as clip art or
graphics.
Return to top
Using tables as a layout tool
You can use tables with or without borders to add graphical effects and manage
the layout of your Web page. You can organize columns of graphics and text so
that they will be aligned together in Web browsers. Without tables, it's difficult to
keep graphics and text aligned in HTML, the format for Web pages.
You can use the table drawing tool in Word to help arrange text and graphics. If
you don't want the border to appear on the finished Web page, remove the
border. Even if the border is removed, gridlines may appear in your Word
document to show the table boundaries. To control the display of gridlines in your
Word document, click Gridlines on the Table menu. Gridlines will not appear on
the finished Web page.
Most Web browsers now support tables, but some earlier versions do not. If you
intend for a broad audience to view the content in the table, you may want to also
structure your information in text-only format and then provide a hyperlink to the
text-only version.
Return to top
Designing Web pages so they are readable in different browsers
Even though your Web page appears one way on your screen, it may look
different to others who view it, especially if your page is viewed on the World
Wide Web. Web users view pages with different Web browsers, often on different
operating systems. You should design a layout that is readable in most or all
circumstances.
Although all browsers support the same language, HTML, there are some
differences among browsers. Some support different versions of HTML and
different HTML extensions. Custom options can be set in browsers, such as the
default text and background colors and whether to display graphics. Graphics
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and text can wrap differently, depending on the resolution — the size of the
elements relative to the screen size.
If you use advanced techniques, such as inline movies, you should make sure
that no critical information is lost as a result of differences among browsers. In
some cases, you can provide simple alternative text. Consider testing your page
in different Web browsers, some of which are available for downloading on the
World Wide Web, to see if all your page elements successfully appear.
In other cases, the text of a special effect will appear if the browser doesn't
support the effect. For example, the text of a scrolling text marquee will appear in
browsers that don't support the scrolling behavior.


